spremkumar Mon, 08/06/2007 - 19:25
User Badges:
  • Red, 2250 points or more

Hi


You need to use the console cable which comes with the router onto the console port of the router.


Once you are done you can make use of hyperterminal to logon onto the router.


Make sure that you are using default speed/port settings on the hyperterminal screen.


You may need either login and reset the router to default or switch on the router so that you can break into rommon prompt.


For reseting you need to change the config register value to 0x2142.


Once you are done with this config register modification you can reset the router.


After reset you have your router available with factory defaults.save the config and change the config register value to 0x2102 so that you can get back to the factory default config.


regds


Milbert2004 Mon, 08/06/2007 - 19:49
User Badges:

Thanks for the quick response. However, May I know how to connect to the router using the hyper terminal? I was asked for an area code, tel number when I opened hyperterminal. Do i need a modem?


Thanks again

spremkumar Mon, 08/06/2007 - 19:56
User Badges:
  • Red, 2250 points or more

hi


you need to mention the Serial(COM) port using which you are connecting your laptop/pc to the console port.


Once you are done with that you need to config port settings on which you need to restore and make sure 9600/8/N/1/N getting displayed.


Thats all about it you are set to access/config/play around with ur router :-)..


regds



Milbert2004 Mon, 08/06/2007 - 20:06
User Badges:

Ok. I set it to com pot and used 9600/8/N/1/N but i only got a blinking cursor. I cannot even type something on the screen.


Thanks again.

spremkumar Mon, 08/06/2007 - 20:10
User Badges:
  • Red, 2250 points or more

hi


is your router powered on ? have you tried pressing enter key ?


regds



Milbert2004 Mon, 08/06/2007 - 20:43
User Badges:

i can now access the router using hyperterminal. Do you have any writeup on how to reset it its factory default?


Thanks again

spremkumar Mon, 08/06/2007 - 20:48
User Badges:
  • Red, 2250 points or more

hi


get onto enable mode and then to config mode (conf t).


Once you are there in the config mode key in config-register 0x2142 and save the config.


Do a reset it will take u to factory default once you are done with the reboot change the config register back to 0x2102 so that it doesnt get back to factory default again..


else try write erase under the config mode and dont save the config before resetting.


Do a reset and your are done with fresh router without any previous configs..


regds



Milbert2004 Mon, 08/06/2007 - 22:00
User Badges:

thanks a lot! you're such a big help. one last question. How can I assign the IP? i'd like to configure it thru SDM.


Thanks

spremkumar Mon, 08/06/2007 - 22:08
User Badges:
  • Red, 2250 points or more

Hi


I would suggest to assign ip address on the ethernet/fastethernet interface.


Interface fastethernet 0/0

ip address 10.1.1.1 255.255.255.0

no shut


Save the config using # wr mem and come back out of it.


once you done with that try to access the ip address from the url.


Make sure that the ip address configured under the ethernet interface is inline with the local lan addressing.


regds


Milbert2004 Wed, 08/08/2007 - 19:16
User Badges:

i was able to assign IP address and password but i cannot access from the url. Please help.

spremkumar Wed, 08/08/2007 - 19:19
User Badges:
  • Red, 2250 points or more

hi


you might have missed to configure the http services part of it.


can you post the config of your router ?


regds


Milbert2004 Wed, 08/08/2007 - 21:10
User Badges:

I haven't done any http services configuration. any idea?


thanks

Milbert2004 Wed, 08/08/2007 - 21:36
User Badges:

thanks.


Do i have to configure both the web server and client?



Actions

This Discussion