can 2950 be hanged!

Unanswered Question
Aug 6th, 2007

Hai everybody

I have a 2950 switch which is connected to video streamers,working for a year.suddenly i can not ping the system that is connected to the switch..wat cud b the reason?is this a fault in the switch r some mismatch configuration?

Iam awaiting for ur answers..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
hardiklodhia Mon, 08/06/2007 - 22:18


1)check physical connectivity whether ur system is connected properly to the switch( cable, connectors etc..)

2)check ip assignment and configuration

still problem exist?Give more details abt ur problem.


ankbhasi Mon, 08/06/2007 - 22:21

Hi Friend,

As you mentioned you were not able to ping to the switch but can you confirm if data traffic is still passing through your switch?

Also I believe you will not be able to telnet on to the switch. Also can you confirm the IOS version you are running on the switch?

There was a bug where all management traffic does not work but switch still keep passing data traffic. I will update you with the bug id if you can confirm me the symptoms which I updated holds true in your situation.



sakthicisco Mon, 08/06/2007 - 23:26

Thank u for imediate reply,

I didnt get the live pictures& hence i think there was no data trafic,management traffic through the switch 2.Then i tried by connecting the video streamer to another switch 3 of the same family,I was able to receive the live pictures.Finally I restarted the switch 2 and now it is fine.i will let u know wat IOS image is used.

wat the cause cud b?

thanks in advance


This Discussion