Problems with ephone-dn

Unanswered Question
Aug 7th, 2007
User Badges:

Lately, I've been experiencing some weird problems with ephone-dns which have been reported since I've done the firmware upgrade of 7941/61/06 IP phones to version 8-0-4SR2S. IOS version is 12.4(11)T and CME 4.0(2)


2 situations were like this: I had one ephone-dn with call-forward busy to another extension, and even if the phone is in idle state, it would automatically forward the call to another ephone-dn. Users were not able to place calls or transfer calls.

Other situation, users complaining of not receiving dial tone whenever they wanted to make or transfer calls, but they could receive calls.


On both cases, one of tests I did consisted in exchanging ephone-dns between ephones. Suddenly, the reported ephone would work normally and other ephone receiving the ephone-dn where problems were detected, would present the same symptoms.

Also, whenever I tried to remove the ephone/ephone-dn CME would not allow me to do it because I had an active call going on but by performing an sh ephone registered I'd see the ephone in idle state. Problem was always solved by reloading the router.

Did anyone experience a similar situation?

thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 08/07/2007 - 05:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


can you upgrade to 12.4(11)XJ4 that has many many bug fixes in that area ?


pedsanto Wed, 08/08/2007 - 00:59
User Badges:

Thanks for your answer.

Upgrading is quite a radical move because we have hundreds of CMEs, and it will imply lots of testing...

It can be too much coincidence but as all the phones with this issue are 7941 and all 3 situations happened just one and half week after all branches have the new phone firmware maybe they were correlated.

paolo bevilacqua Wed, 08/08/2007 - 02:16
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Well try in one site and see if fixes.


Honestly I have to see tell you, the "radical move" was to use 12.4(11)T that beside not being a release dedicated to CME, is not even maintenance release (no number after the T) and contains quite many nasty bugs.


Also, can you try 8.2(2)SR4 on the 7941 ?



pedsanto Wed, 08/08/2007 - 02:49
User Badges:

according to cisco (info revised recently):http://www.cisco.com/en/US/products/sw/voicesw/ps4625/prod_installation_guide09186a00805acf50.html there aren't incompatibility issues between 12.4(11)T and CME 4.0(2), that's all fine according to Cisco


I'll try that firmware on one of the sites where this happened, the problem here is that so far it didn't happen more than once on teh same site. Reload did just fine. Maybe, in the next months, until next upgrade, I won't ever see something similar... who knows!!

thank you



Actions

This Discussion