CCM 6.0 -- MobileConnect - H323 Gateway - FXO Port

Unanswered Question
Aug 7th, 2007

Hi Guys:

My problem is the next one, my conf is CCM 6.0 -- MobileConnect - H323 Gateway - FXO Port.

I have configure the mobile connect part con the CCM6 to call a cellphone using a route patter pointing to an H323 Gateway (2821) this gateway has a FXO port.

The problem is that when i call the extension using the mobile connect profile, both the cellphone and ip phone ring but when i answer the call in the cellphone the call can not be established completly. again, both phones ring, i answer the call on the cellphone but the voice doesnt travel and the CCM 6 dont realize that i already answer the call on the cellphone.

When i call directly to the cellphone from any ip phone the call works just fine.

Before having CCM6 i used the CCM5.1 with the same above configuration and the external Mobility Manager, with CCM5.1 the cellphone call only was established when i answer the cellphone and TALK.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
iziks Mon, 02/25/2008 - 23:19

Hi,

Can you please post you config from the router

I have a problem with mobile connect throuht FXO.

pma1995 Tue, 07/29/2008 - 10:24

I am having the same problem with a customer's CUCMBE 6.1.2.1000-13. It works correctly on our internal system which is running the full version of CM 6.1.2.1000-13. Both systems are using MGCP. The only difference is the system that is working is a 2 server CM using PRI's and the system that is not working correctly uses CM Business Edition with FXO's. I will post if I find a fix.

ivillagomez Sun, 08/03/2008 - 21:48

The problem was that the cellphone call was being re-routed trou a system that was sending me an ack long before the call was answered.

a.gooding Wed, 01/14/2009 - 08:19

guys

i know its not supported on FXO but just for basic testing in the lab, shouldnt the FXO still work?

ive just setup this and tried testing. it reaches my FXO port, and it tries to dial the cellular number but then disconnects.

again, i know it isnt supported but i was stil hoping i could have had this working for my internal Lab

pma1995 Wed, 01/14/2009 - 08:35

When we tried it, the cell phone would ring but the talk path would not work. Then when the call disconnected, the FXO would not release the call. I had to manually shut and no shut the FXO port to get it working again. The Cisco doumentation also states that Mobile Connect does not work with FXO's.

a.gooding Wed, 01/14/2009 - 08:42

well to be honest im not getting the cell phone to even ring, just gets busy. my fxo port is accessed, the number of the cellular is correct but it then disconnects.

thanks for the reply though, i just wanted to setup as much features as possible in the lab and a PRI is NOT an option :)

normally, when its not supported it doesnt necessarily mean it wont work so i was hoping at least to get it working

rmckerrall1 Fri, 01/16/2009 - 12:11

I am having the same problem with H.323 GW and pri. It affects some users worse than others. Could it have something to do with a cell phone feature?

cesar.fiestas Mon, 02/09/2009 - 09:18

Guys,

They issue here is timing, I tried this setup several times with no hope, after debug and debug, hours and days, discovered that the issue here was timing, FXO it's not supported. Try with a BRI. Remenber one have the capacity to dial using en-bloc the other one not. Here is the big difference

Actions

This Discussion