Drop in LAN connection

Unanswered Question
Aug 7th, 2007
User Badges:

Hi All,


I have a 2811 series router with a HWIC-4ESW installed in it along with a VWIC2-2MFTT1/E1 card. I have all of the interfaces on the ethernet hwic in vlan 1 and have assigned ip addresses to stations that are connected to these ports and also an ip to the vlan 1 int. everything seems to have been working fine for a few weeks, except this morning I noticed I could not get to any of the stations that resided on the ethernet ports. All of the ports said up up and vlan 1 was up and pinged. i could not ping the hosts and the hosts could not ping the GW(vlan 1 int). I reloaded the router and it all came back to life, any ideas as to what could have happened? I have the following config:


Current configuration : 2046 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname

!

boot-start-marker

boot-end-marker

!

card type t1 0 0

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

no network-clock-participate wic 0

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup

ip domain name yourdomain.com

!

username

!

!

controller T1 0/0/0

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

!

controller T1 0/0/1

framing esf

linecode b8zs

channel-group 1 timeslots 1-24

!

!

interface FastEthernet0/0

ip address <public ip1> 255.255.255.248

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1/0

spanning-tree portfast

!

interface FastEthernet0/1/1

spanning-tree portfast

!

interface FastEthernet0/1/2

spanning-tree portfast

!

interface FastEthernet0/1/3

spanning-tree portfast

!

interface Serial0/0/0:1

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0/0/0:1.1 point-to-point

bandwidth 1536

ip unnumbered FastEthernet0/0

ip nat outside

frame-relay interface-dlci 500 IETF

!

interface Serial0/0/1:1

no ip address

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

!

interface Vlan2

no ip address

!

interface Vlan3

no ip address

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0:1.1

!

ip http server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source static <private ip1> <public ip2>

ip nat inside source static <private ip2> <public ip3>

ip nat inside source static <private ip3> <public ip4>

!

access-list 101 permit ip any any

!

control-plane

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet

!

scheduler allocate 20000 1000

!

end


Cola_VC#



TIA,


R



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Mon, 08/13/2007 - 10:41
User Badges:
  • Bronze, 100 points or more

I think this is normal behavior because we need to enable the packet driver if you do not reboot. If you do not reboot we AUTOMATICALLY enable the packet driver, which requires we disable and re-enable the NIC.

Actions

This Discussion