need win-OS-upgrade-K9.2000-2-7.exe

Unanswered Question

I on on 3.3.3 and need to get to 4.1.3 to upgrade to 5.1 but in need to get my server on 2000-2-7 first. I have hunted everywhere in the downloads and archives and it does not seem to be there. This seems to be a major problem since this is the main release needed to move forward noted on the upgrade compatality matrix.


Am I looking in the wrong place. They dance all around it but I cannot find the one I need.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eugene612 Tue, 08/07/2007 - 20:14
User Badges:

Hi,


First, hope you have the CCO account to download software.


I tried to find it for you, this is where i went: try to go to the following:

Cisco Webpage -> Support -> Download Software -> Voice Software -> Cisco Unified Communications Manager Version 3.3 -> Download Operating System, BIOS Updates and CallManager Cryptographic -> Download Cisco 3DES Cryptographic Software under export licensing controls -> Unified Communications Manager & Voice Apps Crypto Software Archive


But I am only able to find the following:

win-OS-Upgrade-K9.2000-2-6.exe

win-OS-Upgrade-K9.2000-2-5.exe


If not, You probably need to request the file from Cisco TAC.


:)

Eugene

pblumenthal Tue, 08/07/2007 - 22:26
User Badges:

Hello


I have this file on my Harddisk.

Can you provide me a ftp server where i can put the file or do you prefer another way to get this file?


Kind regards

Pascal

Actions

This Discussion