E1 multilink

Unanswered Question
Aug 7th, 2007

I have a situation with our client. Till now between us was only one e1 connection. when we add a new one the traffic connection with their servers does not function but ping is ok

The configuration on 2 sites is same. Routing is static, on next ip interface.

Please any advice.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Wed, 08/08/2007 - 00:10

hi

wht you are referring as traffic connection here ?

can you throw more clarity on the same?

regds

adriatikb Wed, 08/08/2007 - 03:15

hi

for traffic connection , we cant access services at the side of costumer, even ping function.

For the second same configuration: ppp encapsulation on multilink and serials, framing no-crc4 for controller 0 and 1 .

The problem is , when one of the e1 controller (does not matter which one) is up and the other is administratively shutdown everything is ok, when we switch to up the second nothing is working.

Best regards

ADI

Pavel Bykov Wed, 08/08/2007 - 03:35

Please post configuration of serial interfaces and multilink interface.

adriatikb Wed, 08/08/2007 - 04:04

interface Multilink1

ip address x.x.x.x 255.255.255.252

load-interval 30

no peer defoult ip address

no cdp enable

ppp multilink

ppp multilink group 1

sh

interface Multilink2

ip address x.x.x.x 255.255.255.252

load-interval 30

no peer defoult ip address

no cdp enable

ppp multilink

ppp multilink group 1

sh

interface serial 1/2:0

no ip address

encapsulation ppp

no ip route-cache cef

load-interval 30

no cdp enable

ppp multilink

ppp multilink group 1

interface serial 1/3:0

no ip address

encapsulation ppp

no ip route-cache cef

load-interval 30

no cdp enable

ppp multilink

ppp multilink group 1

ip route x y multilink1

ip route z y multilink2

thank you friend.

spremkumar Wed, 08/08/2007 - 19:37

hi

did u try tracing other end lan ip (router ethernet ip) when both the controllers are up ?

Also any specific reason behind going on for multilink instead of per packet or per-destination based load balancing with equal static routes pointing via each links ?

regds

shehzadtesleem Tue, 07/12/2011 - 02:40

Hi My Friend;

I think you are adding one more T1 link in Multilink with existing T1 link

If yes then your configurations are not correct.

You don’t need to create interface multilink 2, delete this interface or shutdown. Everything will start working.

You will have 1 multilink interface which is bundled with both T1.

Sh ppp multilink active

Sh int multilink1

And if you want to keep both multilinks then your configurations should be like this.

interface Multilink1

ip address x.x.x.x 255.255.255.252

load-interval 30

no peer default ip address

no cdp enable

ppp multilink

ppp multilink group 1

sh

interface Multilink2

ip address x.x.x.x 255.255.255.252

load-interval 30

no peer default ip address

no cdp enable

ppp multilink

ppp multilink group 2

sh

interface serial 1/2:0

no ip address

encapsulation ppp

no ip route-cache cef

load-interval 30

no cdp enable

ppp multilink

ppp multilink group 1

interface serial 1/3:0

no ip address

encapsulation ppp

no ip route-cache cef

load-interval 30

no cdp enable

ppp multilink

ppp multilink group 2

ip route x y multilink1

ip route z y multilink2

and if you are going to create two multilinks on two same routers then add this command as well on both sides.

Interface multilink1

ppp multilink endpoint string multi1

interface multilink2

ppp multilink endpoint string multi1

HTH

Shehzad Kharl

gerald.suiza Tue, 07/12/2011 - 03:11

that is a good observation of the config but it is no useful to put only one interface into a multilink..that defeats the purpose of the MLPPP

jdesai_rgcl Tue, 07/12/2011 - 00:54

Hi,

         I am having similar issue for now.. by any chance you got the resolution for above problem?

Regards,

Jitendra

7303703337

Actions

This Discussion