IP Telephony: port-security with voice vlan "Sticky"

Unanswered Question
Aug 8th, 2007
User Badges:

Hello all,


I have the following :


Why does the Cisco 7960 phone NOT put a sticky mac address automatically under the switchport, just the PC does?


It seems to work, but am not sure why.


Also, I dont require "maximum macs" to be set to 3 do I? Like when you use Avaya?


Many thx indeed,

Ken



!

interface FastEthernet1/0/10

description IP Phone with desktop connected

switchport access vlan 10

switchport mode access

switchport voice vlan 20

switchport port-security

switchport port-security maximum 2

switchport port-security mac-address sticky

switchport port-security mac-address sticky aaaa.bbbb.cccc

no ip address

duplex full

speed 100

priority-queue out

no mdix auto



switch#sh mac-address-table int fa 1/0/10

Mac Address Table

-------------------------------------------


Vlan Mac Address Type Ports

---- ----------- -------- -----

10 aaaa.bbbb.cccc STATIC Fa1/0/10

20 dddd.eeee.ffff STATIC Fa1/0/10

Total Mac Addresses for this criterion: 2

switch#



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 08/16/2007 - 06:00
User Badges:

you must set the max mac-address to 3 for port security and check.


Actions

This Discussion