Hyper Terminal.

Answered Question
Aug 8th, 2007

I have accidently used "transport input none " on console port,Can anybody help how can i access console through hyper terminal. Pls Help me.

I have this problem too.
0 votes
Correct Answer by srimural about 9 years 5 months ago

Hi Amit,

Nice to hear from you. Have you configured a snmp write string in the router.

if you have, please download winagents hyperconf and download the configuration using snmp and edit the console config and put it back.This is the easy way!!

Or

you can get the appropriate MIB and send the commands as well.

Please let me know if you need that info as well. I hope this helps.

Thanks and Regards,

Srinath.M

Cable&Wireless

+919980930364

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
graemeporter Wed, 08/08/2007 - 01:06

Hi Amit,

Can you connect to the device via telnet instead?

Kind regards,

Graeme

amit_kulshrestha_2 Wed, 08/08/2007 - 01:52

dear Graemeporter,

Same i have done with telnet.then what i will do dear friend,pls help me.I m in fix.

Regards

Amit

spremkumar Wed, 08/08/2007 - 01:16

hi

if u havent saved the config try reseting the router to get back your console access.

regds

guruprasadr Wed, 08/08/2007 - 02:27

HI Amit,

HI Amit,

"transport input none" command is interface specific commands.

Let us know where this command has been specified in your configuration.

I hope you have given the command in:

#line con 0

cofig-line#transport input none

Whereas you have other few interfaces like:

#line vty 0 4

#line aux 0

Can you able to connect via any of the above Interfaces ie., atleast by Telnet / Aux

If you have given "transport input none" command in telnet also means let us know can you try connecting via AUX port ? ?

PLS RATE if HELPS

Best Regards,

Guru Prasad R

amit_kulshrestha_2 Thu, 08/09/2007 - 00:53

Dear Guru,

I Have put this command on telnet,aux and console,by mistake.

#line vty 0 4

cofig-line#transport input none

#line con 0

cofig-line#transport input none

#line aux 0

cofig-line#transport input none

Dear Now what should i do, help yaar.i m in great problem.

MUHAMMAD SHAHEEN Thu, 08/09/2007 - 04:42

Hi Amit,

I don't think "transport input none" can cause this problem. Perhaps you may have "login" configured in VTY lines. Anf if you have then you cannot login. "Transport input none" does not cause this as I have just tested in my lab on one of the switch.

Anyway, the solution is if you have only configured "line vty 0 4" and "line con 0" then you might have a chance. What you need to do is start 6 or more telnet sessions up from your PC. The 6th session should bring the sign on prompt but only if you have not changed "line vty 5 15" configs.

You may need to make sure you start 6 or more telnet sessions all at once, perhaps may be by using a batch file if you cannot time it to start all togather.

I guess you have also checked you don't have ACLs applied to "LINE VTYs" or "LINE CON 0" as this may be another reason for not letting you in....

Failing this the the only option will be to do a password recovery.

I am still failing to understand why you cannot get console working unless there is an ACL applied.....Console should still work (it does not care about "transport input none" if baud rate is matching and there is no ACL.

HTH

Shaheen

krishnakomiti Thu, 08/09/2007 - 02:10

Hi,

Then you have to reset the router like how we are breaking the password and enter into the router remove the command and you can telnet or hyper terminal.

Correct Answer
srimural Thu, 08/09/2007 - 02:20

Hi Amit,

Nice to hear from you. Have you configured a snmp write string in the router.

if you have, please download winagents hyperconf and download the configuration using snmp and edit the console config and put it back.This is the easy way!!

Or

you can get the appropriate MIB and send the commands as well.

Please let me know if you need that info as well. I hope this helps.

Thanks and Regards,

Srinath.M

Cable&Wireless

+919980930364

Actions

This Discussion