CME 4.1 Phones display random characters

Unanswered Question
Aug 8th, 2007

CME 4.1

Cisco 2851

c2800nm-ipvoicek9-mz.124-15.T1.bin

7961 and 7911

firmware: sccp.8-2-2SR1

30 channel PRI E1

When a call is received and connected from a mobile or landline, the display shows a random collection of characters below which is the calling number in brackets.

I have tried a number of different CLID suppression commands and isdn commands which have not worked.

When I downgraded to CME 4.0(2) c2800nm-ipvoicek9-mz.124-11.T2.bin, the display showed just the calling number, which is preferable.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwalchez Tue, 08/14/2007 - 06:42

upgrade the ios to latest one IOS 12.4(15)T1 and check it if ti solves the issue

ccpagel Thu, 08/16/2007 - 07:27

Hi,

I also have the same issue with the garbage characters on the display when an incomming PSTN call is connected. Did you manage to find a fix?

I changed phones firmware with no luck. I did however remove my voice translation rule which was adding a '90' to the calling party number on the PRI. Once this was removed the issue cleared, but meant we lost the 90.

Thanks,

Chris

williams-daniel Thu, 08/16/2007 - 07:35

Yes, but my solution involved taking out the trunkgroup commands from the incoming dial-peer.

below is what I mean if you have not used it before.

controller E1 0/0/0

pri-group timeslots 1-31

trunk-group 1 timeslots 1-31 preference 1

dial-peer voice 1 pots

trunkgroup 1

incoming called-number .

So I just took out the trunkgroup 1 command and replaced it with port 0/0/0:15.

I am also translating the incoming called number and then applying to the voice-port 0/0/0:15:

voice translation-rule 1

rule 1 /^.*/ /9\0/ type national national

rule 2 /^.*/ /900\0/ type international international.

Dan

Actions

This Discussion