Access list

Answered Question
Aug 8th, 2007
User Badges:

I have vlan 10 set up on our 3750 switch for our SAN .

I would like to block everything else from the outside world except for one computer (10.4.53.201) which resides in vlan 305.

What would be the best way to do this (please show config)


------------------------------

interface Vlan10

ip address 10.8.0.1 255.255.255.240

-----------------------------

interface Vlan305

ip address 10.10.12.1 255.255.252.0

-----------------------------


Correct Answer by Jon Marshall about 9 years 11 months ago

Hi


access-list 101 permit ip host 10.4.53.201 any


interface vlan 10

ip access-group 101 out


HTH


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Wed, 08/08/2007 - 06:33
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi


access-list 101 permit ip host 10.4.53.201 any


interface vlan 10

ip access-group 101 out


HTH


Jon

Actions

This Discussion