CS-MARS: Edit a system rule duplicates into a hidden rule

Unanswered Question
Aug 8th, 2007
User Badges:

Hi all


For testing purposes I clicked on one of the system rules firing every few minutes (I haven't started tuning yet) and on the resulting "Inspection Rules" page clicked on "Action None" to set the rule to mail me when firing. I selected an active recipient, submitted my change and clicked Activate.

After that all incidents match the rule "System Rule: Network Errors - Likely Routing Related-Aug 8, 2007 5:19:25 PM CEST" instead of the rule I changed the action on. Also this new rule cannot be found among the other inspection rules and the rule reference cannot be clicked on the dashboard either.

This seems rather bad, my guess was that I would be able to edit the system rules without problems. Whats wrong?


Regards

Fredrik Hofgren

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
PAUL TRIVINO Wed, 08/08/2007 - 09:33
User Badges:
  • Bronze, 100 points or more

I *think* what you did wound up Duplicating the Rule - the rule name implies that. Sounds like the rule was put in front of the previous rule. Also, have you looked at Active/Inactive and /or User rules to find them?


Paul

hoffa2000 Thu, 08/09/2007 - 03:36
User Badges:

Agree

I looked under Active and Inactive and didn't find them.

However it seems that those altered, invisible rules, where only present just before I sent the Activate command to the MARS. After clicking Activate and waiting some 20 minutes the reference to the dated, invisible rules stopped and only the visible rules with the new changes were firing.

After that I also started receiving alert mails as I had configured.

I guess it's one of those things that should be made clearer in and upcoming manual revision.

Actions

This Discussion