FM zone member display?

Unanswered Question
Aug 8th, 2007

I edited the zone database with FM to remove a host. The edit display in FM shows the correct list as does the cli show cmd. However, at the FM, logical domains the zone list includes the removed host interface is with a big yellow status of "Not in VSAN." Is there some way to wake FM up to the correct, current config?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chris.walden Wed, 08/15/2007 - 08:02

Did your changes activate successfully? If so, try to rediscover the fabric to refresh the FM view.

From the CLI, if you do a 'sh zone pending-diff vsan xx', are there any outstanding changes?

FYI: Not in VSAN would indicate that the host is logged in to this fabric, but it is not in the same VSAN as the zone...

stellr Wed, 08/15/2007 - 09:04

Thanks for the suggestion. I said I removed the host, but in fact what I did was moved the host from one vsan in the fabric to another. The moved host was actively working in the new vsan, but the display continuted to show it in the old list as well as the new vsan's list, but the old one had the "not in vsan" flagged msg.

Unfortunately, the situation has changed. We had some license issues with the fm server, and were advised to reinstall the client software. Now the issue is gone, so I can't learn anything from descibed situation.

Maybe next time...until then, regards.

nitro_rs4 Tue, 08/28/2007 - 11:11

I have issues like this from time to time. Fabric Manager has not fully updated, so if you wait 3-5 min and reopen your fabric the issue should be cleared up. That is assuming you correctly performed the commands/tasks. :-)

Actions

This Discussion

 

 

Trending Topics: Storage Networking