Troubles installing DMA 5.1.1 on a Callmanager 4.1(3)

Unanswered Question
Aug 8th, 2007

Hi all,

We recently attempted to install th data migration assistan v 5.1.1 )amd 5.1.(2b) on a Callmanager 4.1(3) server, but it cancels the installation with an error.. apparently while installing the Informix database.

The installation log lists the following messages:

MSI (c) (AC:18) [19:33:31:068]: Product: Cisco Data Migration Assistant -- Installation operation failed.

08/07/2007 19:33:31.099 DMASetup.cpp fnRunCommand CreateProcess returned: 1603

08/07/2007 19:33:31.099 DMASetup.cpp fnRunCommand Function ended

08/07/2007 19:33:31.099 DMASetup.cpp fnInstallPackage msiexec.exe: Error: 1603: Fatal error during installation.

08/07/2007 19:33:31.115 DMASetup.cpp fnInstallPackage Cisco Data Migration Assistant Install did not complete successfully. Review the log file for more information.

08/07/2007 19:33:35.724 DMASetup.cpp fnInstallPackage Function ended

08/07/2007 19:33:35.724 DMASetup.cpp WinMain Function ended.

The Cisco OS Installed on the server is version 2000.4.4.

The caveat is that we already installed once that tool on the same publisher, successfully (and was uninstalled following the guidelines)

Best regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Wed, 08/08/2007 - 21:16

Please upload some logs:

See under Log Files and Trace Files


Also send:

C:\Program Files\Cisco\Trace\DBL\installw1.log

C:\Program Files\Cisco\Trace\DBL\installdbccm.log

C:\Program Files\Cisco\Trace\DBL\dbl_installdb*.txt [ there may be

multiple files ]

C:\program files\cisco\trace\dbl \installdbw1.log


m.cucchi Wed, 08/22/2007 - 15:51

Normally this error appear if you logged in with an user different of "administrator".

jchorlton Thu, 08/23/2007 - 06:23

What version of Windows Scripting Host do you have?

I think I had something like this and tracked it down to my Callmanager running version 5.1 and I needed version 5.6.

I seem to recall finding this somewhere here in the discussion forums so try a search.

arielroza Thu, 08/23/2007 - 06:41

I saw that too, but I couldn?t find a way to check the WSH version... do you know how to do it?

Actually I think it does not have to do with the problem, because the DMA was successfully installed on that server once before.

Anyway, we worked around the problem installing a new publisher in a spare server and restoring the latest backup data. So far, the DMA installed Ok, and it enabled us to do the data backup for the import process on CM 5.1

I?ll update the thread with the final results

Thanks everyone for your assistance


This Discussion