Failure, Windows-based W1 Migration Verification

Unanswered Question
Aug 9th, 2007
User Badges:

Hi all,


We recently attempted to run DMA v 5.1.1 on a Callmanager 4.1(3) server, but not completed the result is:


DMA backup process is completed. The results are : Backup - Successful. Validation - Failed

and


[06:46:26 PM] [06:46:15 PM] --- Begin Consolidating Logs (Phase 4 of 5)

[06:47:26 PM] Failure, Windows-based W1 Migration Verification

[06:47:56 PM] modExportDatabase=Failure

[06:47:56 PM] Could not complete database processing successfully.

[06:47:56 PM] Failed to verify Cisco CallManager database and directory backed up data.

[06:47:56 PM] The database and/or directory cannot be migrated as they are.

[06:47:56 PM] Correct the database and/or directory information and run DMA again.

[06:47:56 PM] Verification of DB in IDS failed. Retaining the TAR file as it is.

Can Help me?

Best regards,

Martin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mchandak Sat, 08/11/2007 - 04:46
User Badges:
  • Gold, 750 points or more

This is a very generic error msg and only means that Database Validuation failed. Have you tried used the latest version of DMA and did that also have the same result. Try using the Latest 5.1.X version of DMA and if that also failed with the same error msg, please attach the IDSInstall file to this thread

Rob Huffman Sat, 08/11/2007 - 09:29
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Martin,


Just to add a note to Mahesh's good info (5 points for you Mahesh :) Here is a nice reference doc that helps in troubleshooting this issue;


CallManager 4.x to 5.0 Upgrade Fails Due to DMA Error


From this good doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00807f3307.shtml


Hope this helps!

Rob

marevaloc Mon, 08/13/2007 - 13:13
User Badges:

Thank?s Rob

I already saw east document and the error that to my it gives me is not none of these, but I help myself to find the same one. My error is the -499 and when I want to make the migration gives a fatal error and it cannot continue.

I am going to continue investigating on my problem.

Thank again

sementellic Mon, 01/21/2008 - 08:52
User Badges:

Hi


I am having the same DMA validation issues going from 4.2.1 to 6.0. Can anyone help?


Thanks.

pepito1983 Fri, 10/03/2008 - 11:03
User Badges:

Hi, u have the same problem migrating from 4.1 to 6.0


I open a TAC Case and we fall on the bug CSCse53281


Search for the delete.csv file on ccm/csv/ from the .tar file that makes the DMA.


And run the installation again, this problem was only found on the ccm 5.x migration but i suffer it on 6.x so i never found the bug when i searched for it.


Good luck

Actions

This Discussion