Upgrade to Unity 5.0(1)

Answered Question
Aug 9th, 2007
User Badges:

I'm currently researching the upgrade process to Unity 5.0(1), and I would like some advice on a few configuration issues. I have 2 clusters with Unity 4.0(5) VMO, both with failover and they are digitally networked together. One cluster is running server 2000. The other cluster is running server 2003. I also have off box exchange. The upgrade path I'm thinking of doing is to do a rolling upgrade on the cluster that has 2003 on it, and then on the cluster that is 2000. Take a dirt backup, reload with 2003 install Unity 4.0(5) back on it and then do a dirt restore. Once the dirt is complete then do the rolling upgrade to Unity 5 on this cluster. I have a question though about this, can you have a Unity 4.0(5) and a Unity 5 cluster digitally networked together? Any help or advice is greatly appreciated.

Correct Answer by Christopher McAlpin about 9 years 8 months ago

Unity 5.0 and Unity 4.0(5) are compatible for Digital Networking.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Christopher McAlpin Thu, 08/09/2007 - 07:54
User Badges:
  • Cisco Employee,

Unity 5.0 and Unity 4.0(5) are compatible for Digital Networking.

Actions

This Discussion