WCS upgrade question

Unanswered Question
Aug 9th, 2007

Hi-

I have recently installed WCS 4.0.96 on Windows 2003. Foundstone is detecting an Apache/TOmcat vulnerability.

I saw on Cisco's website that the latest versions are 4.0.97, and 4.1.91.

Can I upgrade to 4.1.91 by downloading the file on the website? Does it work with the license I have for 4.0.96?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chris-marshall Thu, 08/16/2007 - 06:10

The licensing stays the same between 4.0.x and 4.1.x. However, it is important to maintain version parity between your controllers and your WCS install. If none of your controllers are running 4.1.x code, you're better off staying with WCS v4.0.97. However, if you *do* have a controller running 4.1.x code, then you'll need to upgrade WCS to the latest version in the 4.1.x train of WCS code.

Have just upgraded my own wcs, and licensing remained due to the backup made before upgrade/reinstall and restore afterwards.

Notice that the upgrade is a little complicated.

1. backup your wcs

2. uninstall your wcs

3. install the new version

4. restore your backup (have patience) this wont work if your server has less than 2 Gb of memory.

reload the server, and voila your wcs is back online

/Henrik

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode