CSS Config Syncing problem 8.10

Unanswered Question
Aug 9th, 2007
User Badges:

When I sync two CSSs running virtual router redundancy with "script play commit_vip_redundancy", I get an error about the remote unit not having the virtual IP configured.


If I try add the IP to the circuit (ip redundant-vip) on the backup CSS manually first, I get an error that the content rule does not exist.


So currently I'm pasting the config into the devices separately, which is time consuming. Only after the config is present on the 2nd unit can I replicate changes using the specified script.


I am running ver 8.10 software. Any solutions to the problem?


Related to the above, is there an easy way to switch over to box-box redundancy from VIP, keeping in mind that the configuration is over 4000 lines long with hundreds of services and content rules?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Fri, 08/10/2007 - 04:23
User Badges:
  • Cisco Employee,

First, I would not recommend to switch over to box-to-box redundancy.

You have better failover response time with vip redundancy.

Regarding your issue, I would suggest to open a service request with the TAC.

Provide your config and the output of "script play commit_vip_redundancy -d"

We need to investigate this and submit a bug if necessary.


Gilles.

osiristrading123 Fri, 08/10/2007 - 05:19
User Badges:

Thanks for this. When we do config changes again, and I get the sync error, I will log a TAC case with the output I get.



Actions

This Discussion