mohammedmahmoud Fri, 08/10/2007 - 09:17
User Badges:
  • Green, 3000 points or more

Hi,


Yes it does:

http://www.cisco.com/en/US/products/hw/routers/ps221/products_data_sheet09186a00801c749d.html

http://www.cisco.com/en/US/products/hw/modules/ps2641/products_module_installation_guide_chapter09186a008007cb78.html


But i guess that you'll need an IOS upgrade:


First Cisco IOS Software release - Cisco IOS Software Release12.3(2)XC (this is an early deployment release that is merged into Cisco IOS Software Release 12.4T)


Minimum feature sets - Cisco IOS IP or IP Basic




HTH,

Mohammed Mahmoud.

edusilveira Fri, 08/10/2007 - 10:26
User Badges:

Ok , but i used Cisco Software Advisor, Product advisor, and return that only


1751 / 1721 / 1760 supports this interface module. Cisco 1750 supports?


Thanks.

royalblues Fri, 08/10/2007 - 12:48
User Badges:
  • Green, 3000 points or more

Yes according to Cisco router guide all the 1700 series routers support the above module but requires atleast 12.3(4)YB


Narayan

Actions

This Discussion