Help with version

Answered Question
Aug 10th, 2007
User Badges:

Hy guys, I have made a mistake on my AS5300, it was not accepting all commands, seemd that os version was not newest, so without good cheking I upgraded it, after the upgrade my e1 ports stoped to funktion, so they work now only from cisco to another side, but not from another side to cisco. there is a line : encapsulation , before the upgrade that was not the case,



interface Serial0:15

no ip address

encapsulation ppp (or hdlc)

trunk-group CARR-IN

isdn switch-type primary-net5

isdn incoming-voice modem

isdn map address . plan isdn type unknown

isdn calling-party-num network-provided

isdn negotiate-bchan

isdn sending-complete



so now I cheked the version


it says :

Voice Feature Card in Slot 1:

VCWare Version : 11.32

ROM Monitor Version: 1.3

DSPWare Version : 4.1.32

Technology : C549

Firmware version mismatch for bundle AS5300 VCWare

- version found (11.32) is lower than minimum required (11.41)

Firmware version mismatch for bundle AS5300 C549

- version found (4.1.32) is lower than minimum required (4.1.41)



the strangest thing is, when I do : config t, than try to do no encapsulation hdlc or ppp

it accepts but does not remove the line.

so it looks good after the command, but when I do show run it's still there.

and bigest problem is I dont have full acces to this site, so I cannot download the good images of the os, to upgrade the right one now. the one I uploaded in cisco was from a frend.


Please help, what are other options to solve this issiu?


Correct Answer by paolo bevilacqua about 9 years 9 months ago

Hi,


You should get a support contract , aka smartnet, for a cisco device that you own. That will give you access to downloads, hardware warranty, and access to TAC support.


Your cisco reseller should be able to procure one, if noy, you can contact me at the address given in my profile, we are an authorized cisco reseller.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
paolo bevilacqua Sat, 08/11/2007 - 15:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


Do you use the router for voice or data calls ?


The encapsulation configured matters only for data callsand you want to use PPP all the time.


Th real problem is the mismatching firmware version that you must resolve going on site and loading a correct image.




ikturalo1981 Sun, 08/12/2007 - 02:25
User Badges:

I'm using this device for terminating voice/voip calls, carrier to carrier, and calshops, so now after this upgrade only inbound traffic works, outbound does not. and problem is i dont have full rights username password, to cisco site i only can use the forum(guest account), so I cannot download the right image :-( to upgrade the device back as it was.


please help...

Correct Answer
paolo bevilacqua Sun, 08/12/2007 - 02:39
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


You should get a support contract , aka smartnet, for a cisco device that you own. That will give you access to downloads, hardware warranty, and access to TAC support.


Your cisco reseller should be able to procure one, if noy, you can contact me at the address given in my profile, we are an authorized cisco reseller.

Actions

This Discussion