NIC teaming and Swict configuration issue

Unanswered Question
Aug 10th, 2007
User Badges:

I just installed Windows 2003 R2 on HP DL380 G5. After I create NIC teaming, the server receives the following Event ID 434. I have called the HP tech support and upgrade all BIOS and drivers. I also upgraded the Windows SP1 and 2. I have changed the cables and tried different ports. I read one post in the internet states ?enabling FastPort on a Cisco switch resolves this warning?. The below is the switch configuration. Do I need to make any changes on my switch? The reason I ask is that I have other 3 HP servers running teaming on the same switch with the same configuration without problem. Any suggestions?


interface GigabitEthernet0/27

!

interface GigabitEthernet0/28


Event Type: Warning

Event Source: CPQTeamMP

Event Category: None

Event ID: 434

Date: 7/31/2007

Time: 5:37:26 PM

User: N/A

Computer: CBGDATA2

Description:

HP Network Team #1: PROBLEM: A non-Primary Network Link is not receiving. Receive-path validation has been enabled for this Team by selecting the Enable receive-path validation Heartbeat Setting. ACTION: Please check your cabling to the link partner. Check the switch port status, including verifying that the switch port is not configured as a Switch-assist Channel. Generate Broadcast traffic on the network to test whether these are being received. Also make sure all teamed NICs are on the same broadcast domain. Run diagnostics to test card. Drop the NIC from the team, determine whether it is receiving broadcast traffic in that configuration.

Data:

0000: 00 00 00 00 02 00 58 00 ......X.

0008: 00 00 00 00 b2 01 04 80 ....?..€

0010: 00 00 00 00 00 00 00 00 ........

0018: 00 00 00 00 00 00 00 00 ........

0020: 00 00 00 00 00 00 00 00 ........


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion