new Catalyst Express 500 problems

Unanswered Question

We just purchased 4 CE switches and I'm trying to configure the 1st one. When I select Static and give it an IP address of 192.168.1.50, and select submit, it kicks back an error of "192.0.0.0 is (well, basically it doesn't like it.) but if I put in 10.146.1.50 which is not an IP address on the network, it will take it. According to the manual, the ip addresses in the 10.0.0.0 network cannot be configured on this switch. I'm confused. Did I completely miss something?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aborole Sat, 08/11/2007 - 06:44
User Badges:
  • Cisco Employee,

Maybe the error messages and guide does not specify the exact addresses not allowed - its possible that some addresses like 10.0.0.x and 192.168.x.x are not allowed since they might be used internally - that is the best guess. I hope someone who has a better understanding of this, will give us more information!

steve.busby Sat, 08/11/2007 - 08:08
User Badges:
  • Silver, 250 points or more

Please post the error you are receiving.

aazim Mon, 08/13/2007 - 12:18
User Badges:

If your switch is running 12.2(25)FY then I recommend that you upgrade to the latest IOS release which has resolved a number of issues including the issue that you are refering to.

Thanks.

aborole Tue, 08/14/2007 - 10:35
User Badges:
  • Cisco Employee,

The problem is fixed in 12.2(25)SEG4 - which should be available sometime soon (date is not known yet)

alberto.m Tue, 08/14/2007 - 12:45
User Badges:

I worked with Gene and we resolved this issue.

We reset the configuration using the link below.

Followed the section on "Reset the Switch When the Device Manager Is Not Available."

http://www.cisco.com/en/US/products/ps6545/products_tech_note09186a0080707fb0.shtml

Switch rebooted and we logged into http://169.254.0.1 , some IOS versions may default to 10.0.0.1

Ran the erase system configuration and the switch rebooted.

After the reboot we held the setup button down till port 1 led flashed green.

Connected to that port, logged into the GUI and we were able to assign the ip address ok.


Alberto

CDW Technical Support

aborole Tue, 08/14/2007 - 12:49
User Badges:
  • Cisco Employee,

Thanks. That is good information - are you saying that the switch no longer gives the message "The IP Addresses in the 192.0.0.0 network cannot be configured on this switch." if you try to use IP address from that range ?

alberto.m Tue, 08/14/2007 - 14:52
User Badges:

That is correct. We were able to assign an ip address on the 192.168.1.0 network.


Alberto

CDW Technical Support

Actions

This Discussion