Unity & Lotus Notes 8

Unanswered Question
Aug 13th, 2007
User Badges:

Hey everybody,


I was asked today if there was any information available regarding when Unity would support Lotus Notes 8. So, has anybody heard anything? I have been told by the email group here that Notes 8 will be released in September...


Thanks,

--Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
joepapesh Thu, 11/15/2007 - 14:09
User Badges:

So, it has been a few months... Anybody hear anything new lately?


Thanks,

--Joe

navinger Fri, 11/16/2007 - 13:08
User Badges:
  • Bronze, 100 points or more

Hi,

I talked to the Unity product manager, and here's the situation. Domino 8 support will require DUC 1.2.4, which IBM is working on now. The date we got from IBM for DUC 1.2.4 was "Mar14 2008 (80 - 90% confidence)". The BU should be receiving beta versions of DUC 1.2.4 real soon now so that we can begin testing with the version of Unity that is currently under development, and with Unity 5.0(1). It's quite possible that Unity 5.0(1) will require an ES to work with DUC 1.2.4/Domino 8. That's TBD once we start testing.


After we get the release version of DUC 1.2.4, we'll need to do regression testing, which may take 1 to 2 months. Also, it's unlikely that DUC 1.2.4/Domino 8 will be supported with versions earlier than Unity 5.0(1). The final decision on that is TBD.


Nancy


joepapesh Thu, 02/28/2008 - 06:25
User Badges:

Anybody heard anything else on this topic? Are we still waiting for DUCS 1.2.4 to support Notes 8, and are there any updated timelines?

navinger Thu, 02/28/2008 - 15:48
User Badges:
  • Bronze, 100 points or more

Hi,

I emailed the Unity product manager again. Nothing new to report, but here's a recap:


-- We're still waiting for IBM to release DUC 1.2.4, which should be sometime this spring. We'll then need to do a few months of regression testing before announcing support for DUC 1.2.4.


-- You'll need DUC 1.2.4 for Notes 8 support.


-- The only Unity versions that will be supported with DUC 1.2.4/Notes 8 are Unity 5.0(1), Unity 7.0(1), and later.


Nancy


Jaime Valencia Mon, 05/12/2008 - 13:23
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

latest i've heard is still on testing phase and probably will be released in summer (sorry, i don't have a more exact date/timeframe)


HTH


javalenc


if this helps, please rate

deans2006 Mon, 05/12/2008 - 13:54
User Badges:

We're currently deploying Unity 5.0(1) with DUC 1.2.4. Domino is version 7.


I have LN 8 on my computer and Domino 7.0.3. We're at CUCM 6.1.1, Unity 4.2. We will be upgrading to the latest Unity this summer, DUCS release or not, because we need to go to Domino 8. What I've found is that if I install LN 7.0.3 first then LN 8 that DUCS 1.2.3 works as far as the player showing up in LN. You do get a couple of error messages when trying to open a vmail, but it does work.


Did someone say they have DUCS 1.2.4? Where can I find it?


Thanks

joepapesh Mon, 08/11/2008 - 07:15
User Badges:

Anything new on an official release date from Cisco?

I had heard it was available and opened a TAC case. Here is the link to DUCS 1.2.4 along with the message from the engineer:


My name is Bob, and I have your case. I see you are looking for DUCs 1.24. It is located under the Unity System Software in the Unity 7.0 downloads page. I am working on getting the DUCs software moved to not be listed under a specific version, but for now, that's where its at. (I've included a link below)


Keep in mind that this is only supported in conjunction with the Unity 5.0 and 7.0 versions.


http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=DUC1.2.(4)&mdfid=281942013&sftType=Unity+System+Software&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Unity+Version+7.0&treeMdfId=278875240&treeName=Voice+and+Unified+Communications&modifmdfid=null&imname=&hybrid=Y&imst=N&lr=Y



Actions

This Discussion