7200 Router Crash

Unanswered Question
Aug 13th, 2007

This past weekend, our 7200 series router crashed hard twice. Even when we plugged a console cable in, we couldn't see anything. Rebooting solved the problem, but to do that, we had to have someone drive about two hours one way to do the rebooting.

I'm trying to figure out exactly what happened and then hopefully keep it from happening again... I did a show tech-support but I did not see any crashes listed for this past weekend (interestingly enough, it said there was one today even though we haven't experienced any downtime) and there don't appear to have been any crashinfo files created when this happened.

I'm not sure where else to look for causes... any suggestions? Any way to verify if this is a software problem or an issue with the router hardware itself?

I have attached the show tech-support output if anyone else wants to look and see if there is anything that you can deduce from it... the two crashes occured on 8/11 and 8/12. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 08/13/2007 - 11:11

Hi, you are experiencing memory parity errors:

%ERR-1-GT64120 (PCI-0): Fatal error, Memory parity error (external)

GT=0xB5000000, cause=0x0100E283, mask=0x0ED01F00, real_cause=0x00000200

bus_err_high=0x00000000, bus_err_low=0x00000000, addr_decode_err=0x00000470

%ERR-1-SERR: PCI bus system/parity error

%ERR-1-FATAL: Fatal error interrupt, No reloading

err_stat=0x81, err_enable=0xFF, mgmt_event=0x40

There isn't much that you can do beside replacing the memory and throughly clean connectors, ensure proper ventilation and hope it won't happen again. If you have a support contract for the box you should be entitled to RMA memory and/or NPE.

Hope this helps, please rate post if it does!

Actions

This Discussion