router's clock for PBX

Unanswered Question
Aug 13th, 2007

URGENT!

I have a router 2801 who has E1 controller. Through this controller I connect router to PBX (Avaya Tenovis Integral 33. Because the PBX cannot give the router sync clock how can I setup the router to give sync clock the PBX.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 08/14/2007 - 00:52

"clock source internal" unde controller E1.


Also do not forget the commands networks-clock-participate and network-clock-select.


Hope this helps, please rate post if it does!

mljevakovic Tue, 08/14/2007 - 02:19

I've tried but I've got the message: "Controller e1 0/0/0 is not deriving clock from line."

Paolo Bevilacqua Tue, 08/14/2007 - 03:11

Right, this is the case when controller has clock internal. So leave the "networck-clock" commands as default and you will be sourcing clock to the PBX.

mljevakovic Tue, 08/14/2007 - 03:23

I cannot see the command "network-clock-select 1 E1 0/0/0" in my sh run output and I've still have "slip errors".

Paolo Bevilacqua Tue, 08/14/2007 - 04:31

That makes me think the PBX is indeed using internal clock.


Try setting clock external and "networck-clock" commands on the router and see how it goes.

mljevakovic Tue, 08/14/2007 - 04:43

I've put clock source line and after that I could put the command network-source-select 1 e1 0/0/0 and also now Ican see it in th sh run output.

Paolo Bevilacqua Tue, 08/14/2007 - 05:02

Now check for slips and if possible do the same on PBX. The try sending a long fax between router and PBX and if it goes you're all set.

mljevakovic Tue, 08/14/2007 - 05:35

sh network-clok get me


Priority 1

Clock source E1 0/0/0

Clock state GOOD

Clock Type E1


there are no slip errors but it seems that PBX cannot get sync clock from router. :(

Is there any way to check more...


Paolo Bevilacqua Tue, 08/14/2007 - 06:30

What is the PBX reporting ? When the router is set for internal clock but slips are seen it means the PBX is not resend back router's clock but it's own.

mljevakovic Tue, 08/14/2007 - 07:46

This is config of controller e1Č

framing is CRC4

Line code HDB3

Clock source is line


Paolo Bevilacqua Tue, 08/14/2007 - 08:02

That is all good but unless you configure pri-group under controller there is no way you can connect voice to the PBX.

mljevakovic Tue, 08/14/2007 - 08:14

How can I do it?

I've put isdn switch-type primary-net5 in global config mode and after that I tried to config pri-group under controller but I ve got message "Insufficient resources to create pri-group -it has been removed"

Paolo Bevilacqua Tue, 08/14/2007 - 08:17

Hi,


you need PVDM2 module in the router. If you have less than PVDM2-32 (check show diag), try configuring the pri-group with as many timeslots as the PVDM2 that you have (eg, 8 or 16). Then hopefully the PBX will take starting from the bottom and should work, but you should configure the PBX for a matching number of B-channels as well.

mljevakovic Tue, 08/14/2007 - 08:27

I have 2 DSPs, 32 Voice Resources

but when I put any number of time slot I've get the same message

Actions

This Discussion