Cisco ata 186 and fax?

Unanswered Question
Aug 13th, 2007


i have a problem with sending fax through a cisco ata 186 adapter, i can send to some numbers.. but thats not many.

i have a ata 186-l2-A adapter with Version: v3.1.0 atasccp connected to a cisco callmanager express router with cme 4.1

i have attached the debug (prserv.exe)

get a lot of

[email protected]?

i read about a bug with speed problem:

but that should be solved in the adapter i got (186-I2)

so anybody that has experience or run into a similar problem please try to help me!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Tue, 08/14/2007 - 01:11


ata and fax don't always go ver well along. Tobegin with can you upgrade to latest FW and tryagain ?

Also note that by general consensus, the most stable results are obtained with ata H.323 image.

glenn.white Tue, 08/14/2007 - 02:27

Paolo's right, the general consensus is to use H323 with ATAs and fax machines.

This conversation:

contains a lot of information on this subject and may help you out.

Are the problems you're having related to the numbers you are trying to call, or just with sending/receiving faxes?

Have you tried attaching an analog phone to the ATA and making a test call? This will highlight the problem.


krille_com Tue, 08/14/2007 - 03:32

okej, im going to try that but i have never worked with h323 can you maybe give me a complete "must have" example config?

or it will take days for me to google it up...:p

ethiopianisp Tue, 03/29/2011 - 01:11

Hi Glen,

I am having the exact same problem as the original poster. When I connect an analog phone to the ATA and make a voice call, there is no problem. I want to change to H323 image and try my luck.  But the link you posted takes me to the IP Telephony forum, not to the particular discussion on the issue. Could you be kind to post the correct link?




This Discussion