WSA running too slow

Unanswered Question
jowolfer Tue, 08/14/2007 - 17:10
User Badges:

Bernardo,

There is something definitely wrong if it's taking 5 - 6 minutes to display a page. The best way to analyze this would be to work directly with Iron Port support.

Many things can be a factor in this.

How are you deployed, transparently or explicitly?
Are you doing authentication? If so, have you tried disabling auth?
Are you using internal or external DNS servers?

The WSA should be as fast as the network / DNS / authentication servers. Unless it is being over encumbered.

How many connections do you have running through it at once? You can check with the CLI command "rate".

blopez_ironport Wed, 08/15/2007 - 17:38
User Badges:

The appliance is running as a explicit forward, it has internal DNS only and I guess the trouble will be solved when the customer opens up port 53 so I can use Internet Root DNS servers, but he's been reluctant to do so. I'm working on it. Thanks on the rate command it will be very helpful.

Actions

This Discussion