WS-G5483 not working with 3548XL??

Answered Question
Aug 14th, 2007
User Badges:

Any ideas on the following:- I have Cisco 3548XL and a Cisco 2960G, I am trying to link the both with a WS-G5483 GBIC Module. The 2960G picks it up no problem and the led indicate so. The 3548XL shows the module in the graphical interface and in show interface it also seeing the correct media type ( media type T) but interface is down/down, also there is no LED activity on the 3548XL. The 3548XL is runing IOS 12.0(5.3)WC1.

Hope some one can help?

Correct Answer by ankbhasi about 9 years 10 months ago

Hi Friend,


You need at least 12.0(5)WC3b to support WS-G5483 on XL switch. Try to upgrade the switch and I believe it should work.


HTH


Ankur


*Pls rate all helpfull post

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
Correct Answer
ankbhasi Tue, 08/14/2007 - 06:16
User Badges:
  • Cisco Employee,

Hi Friend,


You need at least 12.0(5)WC3b to support WS-G5483 on XL switch. Try to upgrade the switch and I believe it should work.


HTH


Ankur


*Pls rate all helpfull post

gkonheiser Tue, 08/28/2007 - 06:04
User Badges:

Hi Ankur


Thanks for your help. Where can i get a history of the IOS release to know which is higher? I have the following versions but not sure which is best:-


(C3500XL-C3H2S-M), Version 12.0(5)XU, RELEASE SOFTWARE (fc1) :c3500XL-c3h2s-mz-120.5-XU.bin"


(C3500xl-C3H2S-M), Version 12.0(5)WC5, RELEASE SOFTWARE (fc1) :c3500xl-c3h2s-mz.120-5.WC5.bin"


(C3500XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE :c3500XL-c3h2s-mz-120.5.2-XU.bin"



Any Ideas would be much appreciated.


regards


Gordon

glen.grant Tue, 08/28/2007 - 06:20
User Badges:
  • Purple, 4500 points or more

this one should work

(C3500xl-C3H2S-M), Version 12.0(5)WC5, RELEASE SOFTWARE (fc1) :c3500xl-c3h2s-mz.120-5.WC5.bin"

Actions

This Discussion