Hardware Requirement to upgrade CCM 5.1

Unanswered Question
Aug 14th, 2007


We are currently running CCM 4.1(3) cluster on MCS-7835H-3.0-IPC1 Servers and IPCC Express version 4.0.4 SR1

on MCS-7845-H1-CC1 server.

We are Planning to upgrade existing CCM (4.1(3)) to CCM 5.1 and IPCC Express version 4.0.4 SR1 to 5.0.

Please let me know what are the Hardware pre requisites to upgrade CCM 5.1 and IPCC Express 5.0.

OR existing Server Hardware is enough to upgrade. Please suggest me.

Thanks & Regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mchandak Tue, 08/14/2007 - 04:03

For CallManager 5.1, the following is the Hardware Requirement:

1. 2 GB of RAM

2. Processor speed above 2 Ghtz

3. 72 GB HDD

I'm not sure if your server does match these specs or not. But if they do, you should be good to use the existing server for Upgrade.

Also, you can check Table 2 at http://www.cisco.com/en/US/customer/products/hw/voiceapp/ps378/prod_brochure0900aecd8062a4f9.html for additional details on which server is supported for CM 5.x through 6.0

Check the following link for information about Hardware and Software Compatibility for IPCC Express (Page 108):


Hope this helps


This Discussion