Authentication Failed : Proxy failure

Answered Question
Aug 15th, 2007

what is wrong , authentication is failed and the mesage is this:

Authentication Failed : Proxy failure

thank you

I have this problem too.
0 votes
Correct Answer by Premdeep Banga about 9 years 5 months ago

Go to Network Configuration > Under "Network Device Groups" click on "(Not Assigned)"

Under "(Not Assigned) AAA Servers", note down the entry name for your machine's IP address, which can be confirmed from DOS command prompt

using command "ipconfig/all"

Then Go back to Network Configuration > Under "Proxy Distribution Table", click on "(Default)"

And make sure AAA server name entry for your machine is in "Forward To" column. If its not, then move your machines entry to the column, and make sure that all other entry is under "AAA Servers". Then press "Submit + Restart"

Finally, try to authenticate few client against this ACS server.

Regards,

Prem

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Premdeep Banga Wed, 08/15/2007 - 03:48

Go to Network Configuration > Under "Network Device Groups" click on "(Not Assigned)"

Under "(Not Assigned) AAA Servers", note down the entry name for your machine's IP address, which can be confirmed from DOS command prompt

using command "ipconfig/all"

Then Go back to Network Configuration > Under "Proxy Distribution Table", click on "(Default)"

And make sure AAA server name entry for your machine is in "Forward To" column. If its not, then move your machines entry to the column, and make sure that all other entry is under "AAA Servers". Then press "Submit + Restart"

Finally, try to authenticate few client against this ACS server.

Regards,

Prem

edwardwaithaka Tue, 10/09/2007 - 01:21

Hi Prem,

Why does the ACS behave like this, is this a bug? My ACS was working fine then all of a sudden I encounter this error. My ACS entry was already in the "Forward to" column so I just pressed "Submit & Restart" and it worked fine.

Actions

This Discussion