LMS 2.6 DCA / DCR Server Problem

Unanswered Question
Aug 15th, 2007
User Badges:

Hi,

We have succesfully installed LMS 2.6 and updated it with the cd provided with in the pack without any problem.


But we can not startted device discovery. We tried to add manually but when we entered Device management, we get

"Error in communicating with DCA Server.

DCA Server may be down. Please start the DCA Server and then refresh the page."

message. (where can I start it?)

also DCR Server is in "Waiting to initialize." status in the process management section. We tried to stop and restart it but it was not changed.


any idea?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 08/15/2007 - 08:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

DCRServer in a waiting to initialize state could be a few problems. One of the most common is a bad SSL certificate. To regenerate the SSL certificate go to Common Services > Server > Security > Certificate Setup. Once that is done, restart dmgtd.


If the problem persists, look at the DCRServer.log (Windows), daemons.log (Solaris), and dcr.log to see if there are any obvious errors.

Actions

This Discussion