ASDM can't see routes

Unanswered Question
Aug 15th, 2007

When using the ASDM I go to monitoring > routing > routes but there are no routes listed. If I telnet in and do a show route, they are all there. Am I not using the product correctly?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
acomiskey Wed, 08/15/2007 - 06:40

You are using it correctly and the routes should display. Have you tried the "Refresh" button? What version of ASDM?

jgadbois Wed, 08/15/2007 - 08:24

Yes. Tried the refresh button many times with no results. I am using ASDM version 1.5(22)which is 6.02 I believe.

dcoghlan Sun, 09/21/2008 - 20:23

I am also having this problem on a PIX515E I am running. It is running 7.2(3) with ASDM 5.2(3). I have upgraded it to asdm 5.2(4) and the issue is still there. Any help on this would be appreciated.

the only error I get is in the bottom left hand corner of the ASDM "Error in getting/parsing the monitoring data"


This Discussion