Remove statement

Answered Question
Aug 15th, 2007
User Badges:

How do I remove the statement "no ip mroute-cache" from my vlan config

!

interface Vlan315

description AGS

ip address 10.10.20.1 255.255.252.0

ip helper-address 10.4.48.1

ip helper-address 10.4.55.5

no ip mroute-cache

!

I had Multicast routing on with the statement "ip pim dense-mode" under the vlan. I removed the multicast routing then removed the statement "ip pim dense-mode" under the vlan and then it auto added the statement "no ip mroute-cache"


Correct Answer by Edison Ortiz about 9 years 7 months ago

Enter


"ip mroute-cache"


Default commands will not be visible in the config and by default ip mroute-cache is enabled on SVIs.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Edison Ortiz Wed, 08/15/2007 - 07:51
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Enter


"ip mroute-cache"


Default commands will not be visible in the config and by default ip mroute-cache is enabled on SVIs.

albolabris Wed, 08/15/2007 - 08:15
User Badges:

It's telling me its an Incomplete command



CO-1-MDF(config)#int vlan 315

CO-1-MDF(config-if)#ip mroute-cache

% Incomplete command.

albolabris Wed, 08/15/2007 - 08:20
User Badges:

I found it its "ip mroute-cache distributed"


Thank you...

Edison Ortiz Wed, 08/15/2007 - 09:01
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

You need the distributed option because multicast fast-switching is done in hardware instead of software on that particular switch.

Actions

This Discussion