rmkilnerogstable.pl file missing in the link

Answered Question
Aug 15th, 2007

hi all,

anybody knows why my rmkilnerogstable.pl is missing in the following.i am using lms 2.6 and try to solve the device selector issue in DFM notification group.i found one of the forum message mention about it and i follow the instruction but i didn't see the file inside the following link.please point me out where i miss out. thanks.

C:\Program Files\CSCOpx\MDC\tomcat\webapps\triveni\WEB-INF\classes

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 5 months ago

Either you don't really have LMS 2.6, or thie file was deleted. The path is correct:

NMSROOT\MDC\tomcat\webapps\triveni\WEB-INF\classes\rmkilnerogstable.pl

However, this will most likely not solve any problems with Notification Groups. If the device selector in NOS is empty, you are most likely seeing CSCsh74986. A patch is available from the TAC that fixes this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Wed, 08/15/2007 - 22:03

Either you don't really have LMS 2.6, or thie file was deleted. The path is correct:

NMSROOT\MDC\tomcat\webapps\triveni\WEB-INF\classes\rmkilnerogstable.pl

However, this will most likely not solve any problems with Notification Groups. If the device selector in NOS is empty, you are most likely seeing CSCsh74986. A patch is available from the TAC that fixes this.

thetnaing00 Wed, 08/15/2007 - 22:38

thanks...it is my mistake i now find that file and yes as you told i cannot see the device list in device selector.i'll ask Tac.

Actions

This Discussion