chris.damore Thu, 08/23/2007 - 04:49
User Badges:

Not supported in 5.1..... I love how you purchase a newer version of CallManager and don't get the same features as you had in 4.2.

Very nice

agster Thu, 09/27/2007 - 05:14
User Badges:

Hi Chris,


What info did you manage to out on this subject? I have a customer running 5.0.4 who tells me that it used to work and has suddenly stopped.

They do have CSCsb42763 applied in The CSU field and a * field appears and the pickup group is applied but it's not working... "anymore!?!"


Kind Regards


Andrew

chris.damore Thu, 09/27/2007 - 05:26
User Badges:

I was told by TAC in no uncertain terms that this is not supported in 5.1.x. The TAC engineer told me they have tried to find a work around in their labs, but couldn?t. Maybe in the next ES?.. 5.1.x also doesn?t support the visual notifications for call pick-up that 4.2 did. You also don?t have the ?Hlog? softkey in 5.1.x.

Love how you ?upgrade? to a newer version of CCM and lose features!!!

Thanks,

Chris

agster Thu, 09/27/2007 - 05:33
User Badges:

Hmm thats not good, didn't they mentioned 5.0??? or were they referring to 5 as in all versions do you know?


Thanks


Andrew

agster Thu, 09/27/2007 - 05:39
User Badges:

No worries mate, thanks for the reply anyway :-)

Jon Nelson Fri, 09/28/2007 - 17:26
User Badges:
  • Silver, 250 points or more


Just an FYI on these posts... CM5.x has feature parity with CM4.1x and CM4.2 has feature parity with CM6.x, that is why you are seeing things available in 4.2 and not in 5.x. CM5.x was released before 4.2 and long before 4.3. If you want some of the features of 4.2, your only upgrade path and option is CM6.x.


Thank you,

Jon

agster Wed, 10/03/2007 - 06:53
User Badges:

Hi Jon,


Thanks fro your input on this, can you visit the following link which seems like a logical reason for the "requires-a-reboot" behaviour...


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsh11633


... if this is valid then I believe that patching to version 5.0(4.2135.1) would potentially be a resolution for this.


If you agree, as this is not readily available for Download on CCO, do you think would I need to raise a TAC case to obtain this file? Stupid question but it's a bit political "chez nous" with opening TAC cases!

Actions

This Discussion