problem step voice browser

Unanswered Question
Aug 16th, 2007


I have a Call Manager 5.04 with an IP-IVR 4.05. I use an ASR server, OSR 3.0 scansoft.

It?s a new install. My ASR work fine when I use the step ?Simple Recognition? with a grammar grxml or the step ?Get Digit String?.

But I have a problem with the step ?VoiceBrowser? on my script.

When I use the debug reactive script I have an error message:

?class not found in Bundle; nested exception is : java.util.MissingRessourceException : can?tfind resource?

See attach file, the error message : ?error_message.doc?

You can see on attach filet the zip file: :

1. my script : cegid_vxml.aef

2. my grammar : cegid_produits.grxml

3. my voice XML file : BeaconContracts.vxml

Also you can see the IP-IVR log files : Cisco001MIVR0006.log

You can see the error on line 2305.


Do you think, it?s an error of configuration or there a problem on java file?

I don?t know where can provide this problem.

Thanks you for your help.

Best regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
clientbplc Tue, 09/04/2007 - 05:30


crpt is protocol propritary by Cisco, it is if you want to use document management on IPCCX.

I tried to use http but it's the same result.

Thnaks you for your help.

Best regards,



This Discussion