Extension Mobility - Default device profile

Unanswered Question
Aug 16th, 2007

I created several Default device profiles and for each subscribed to extension mobility services. I configured my CCM to auto-register phones. Should the Extension mobility service show up? What am I forgetting?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchandak Thu, 08/16/2007 - 12:17

With the Phones does a Auto Register, it does not enable Extension Mobility on the phone by default. You will have to do the following:

1. Enable Extension Mobility Login per Phone basis. For this you will have to go to the Phone configuration and check the box for "Enable Extension Mobility Feature" and update the phone configuration.

2. Create an IP Phone Service URL for Extension Mobility and subscriber the Phone and the user profile to this service. If you dont subscriber this to the Device Profile, the users wont get an option to Logout of Extension Mobility. Please refer the following link for information about how to configure Extension Mobility service URL and Phone.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/4_2/sys_ad/4_2_3/ccmfeat/fsem.htm#wp1113724

Hope this helps.

sandonen Thu, 08/16/2007 - 17:28

I saw this document, but I thought there was a way to have auto-reg used device default profiles. If this was the case, then it should also include the subscribed service. From you email, this doesn't appear to the be the case. Thanks

littledavewhite Thu, 11/22/2007 - 11:04

hi i have the same issue, the only way around it was to let the phones auto reg, then do a phone query update searching for the auto reg Dn's, i then updated the phones with the extension mobility feature, this seems to work, but i agree the auto reg feature should be able to have the extension mobility straight out of thre box.

Actions

This Discussion