ASA logging to MARS

Unanswered Question
Aug 16th, 2007

We have a MARS appliance and we have syslog setup on our ASA to send to it. For hosts that we have a name created in the ASA (Using Names command) it puts the name in the syslog message. Is there a way to have the syslog send the IP address instead? We cannot tune the MARS appliance because the IP address ends up being 0.0.0.0

Thanks for the help,

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srue Thu, 08/16/2007 - 17:54

enter the following command in the ASA:

no names

this will also disable all 'names' as they appear in the firewall config though. It won't delete any configured names. You can re-enter 'names' and disable as desired. I don't know of any other way though.

bkuner Tue, 08/21/2007 - 04:31

I was hoping for a different approach but thanks for the help.

Actions

This Discussion