IDS 4250 Upgrade issue

Answered Question
Aug 17th, 2007

I'm currently having IDS-K9-sp-5.0-2.2 and getting "The filename ... is not a valid upgrade file type." each time when I upgrade with ftp to download either "IPS-K9-5.1-6-E1.pkg" or "IPS-K9-cd-1.1-a-5.1-6-E1.iso". What is the correct upgrade system image that I should upload?

Correct Answer by attmidsteam about 9 years 6 months ago

Have you tried upgrading to 5.1(1) first, then 5.1(5)? If you are upgrading from the CLI, the .pkg file is what you want. The .iso is used to create a bootable CD (some sensors may not have a CDROM drive) to recover the sensor.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
attmidsteam Wed, 08/22/2007 - 07:50

Have you tried upgrading to 5.1(1) first, then 5.1(5)? If you are upgrading from the CLI, the .pkg file is what you want. The .iso is used to create a bootable CD (some sensors may not have a CDROM drive) to recover the sensor.

secie8888 Wed, 08/22/2007 - 11:04

It worked well with your suggestion. I upgraded to 5.1(6)E1 after 5.1(1) upgrade. Thanks!

Actions

This Discussion