3750G access

Unanswered Question
Aug 18th, 2007
User Badges:

I have 3750G sw & i have connected radio link on port g1/0/20.I want to get access for ping for radio from my local network.

local n/w PC ip-223.***.**.90

mask-255.255.255.0

GW-223.***.**.89

connected on G1/0/19.

radio link- radio IP-192.178.0.20 for my loaction & for customer 192.178.0.21.

customer link is having GW on S/W 203.***.**.55.

Is it possible for me to ping radio's from my PC connected on g1/0/19?





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Edison Ortiz Sat, 08/18/2007 - 05:46
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Did you create a Layer2 Vlan for the 192.178.0.20 segment and for the 223.x.x.90 segment on this 3750G switch ?


What's the default gateway for 192.178.0.x segment ?

rishikesh.joshi Sat, 09/01/2007 - 00:28
User Badges:

No,I haven't create Layer2 Vlan for the 192.178.0.20 segment and for the 223.x.x.90 segment on this 3750G switch.There is no DGy.

for 192.178.0.x segment.But I use add IP add. feature on NIC of PC in which i add IP add.in same network 192.178.0.x .


Edison Ortiz Sat, 09/01/2007 - 06:50
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

If you want the switch to route between these 2 Vlans;


a) you must create two Layer2 Vlans for each network. In config mode:


Vlan 192

Vlan 223


b) you must assign the Vlans to switchports. For instance:


Vlan 192 -> 192.178.0.x


interface g0/1

switchport mode access

switchport access vlan 192


Vlan 223 -> 223.x.x.x


interface g0/2

switchport mode access

switchport access vlan 223


c) enable ip routing on the switch, in config mode:


ip routing


d) create a switch virtual interface for each Vlan and this will be the ip address used as default gateway for each segment.


interface vlan 192

ip address 192.178.0.x 255.255.255.0


interface vlan 223

ip address 223.x.x.x 255.255.255.0


HTH,





Edison Ortiz Wed, 09/05/2007 - 07:59
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Yes

Actions

This Discussion