VPN 3005

Unanswered Question
Aug 18th, 2007

I have a VPN 3005 concentrator...when im in via serial i get the following error:

Boot-ROM Initializing...

Boot configured 32Mb of RAM.

...Code image(s) could not be loaded!

THE SYSTEM WILL NOT CONTINUE...

WARNING - If this message is seen then either an IDE device

was not found or a valid main image could not be loaded!

Boot code complete...

Is there a way to erase the flash card and reprogram it??? Any ideas? TIA

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnd2310 Mon, 08/20/2007 - 03:54

Hi,

Check that the flash is sitting properly.If that's not the problem, then could be bad flash that needs replacing.

Thanks

John

shaun.white Mon, 08/20/2007 - 03:59

I reseated the flash, sometimes it works, sometimes not...so i tried another FLASH card...but that doesnt seem to be formatted correctly...anyone know how its supposed to be reformatted/recovered?

grahambartlett Tue, 08/21/2007 - 04:38

By any chance are you running 4.1? There's a bug with this

http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/prod_installation_guide09186a00801f996e.html

I have only upgraded the 3005 through the GUI, to my knowledge there's no way to upgrade it like the you would do using ROMON. On all of Cisco's docs if you have problems it says return to Cisco.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/prod_installation_guide09186a00801fb690.html

If anyone does know how to do this please tell!

Actions

This Discussion