Magic number failed

Unanswered Question
Aug 19th, 2007

we powered off our caor due to power issues, but when we brought the 6500's back uo it came up with a message of failed magic numbers,

can anyone shed any light on thi problem???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Sun, 08/19/2007 - 05:59

I think the IOS might be corrupted.

Can you post the exact output of the error you are seeing during bootup?

Narayan

cavnet Mon, 08/20/2007 - 05:38

here are two logs we got from the 6500

one of them has info at the top, the other has info at the bottom realting to magic number issue

Attachment: 
Danilo Dy Mon, 08/20/2007 - 06:12

1. Shut down the switch and re-insert all modules (unplug/plug), power up the switch. If it still doesn't work, go to step 2

2. Shut down the switch again, unplug all modules except sup engine, power up the switch. Take note that if you have redundant sup engine, you have to perform this for each sup engine. If it still doesn't work (both sup engine or one of the sup engine), go to step 3.

3. Log a case with Cisco TAC. However, if it works, shutdown the switch

Invest in UPS if DC have only one PDU or DC power is not reliable (i.e. leak, crazy people sharing with your power source :))or STS if DC have more than one PDU.

bbaillie Tue, 08/21/2007 - 06:09

All of the bad magic number errors I have seen in the past have required that the flash be reformatted and the IOS copied back to the flash, this is a filesystem problem and the only way out I have found to fix it is a reformat, why broke dunno.

I would recommend that you get an external flash card, put it in the good supervisor blade, format it, copy the IOS to it, move the flash card to the non working Sup blade and boot from it. Now that you are booted, format the "sup-bootflash" and copy the IOS from the flash card to the "sup-bootflash". You are now good to go. If you want to check the boot environment from rommon use the "set" command.

Cheers,

Brian

Actions

This Discussion