Old Catalyst Image

Unanswered Question
Aug 19th, 2007
User Badges:

Hi all,


Just wondering I upgraded and old lab WS-3524-XL Swith to the current IOS, now I am getting errors.


I need to go back to the previous version, that I do not have any longer


The current version is c2900xl-c3h2s-mz.120-5.WC13

and this is the old version I am looking for c3500XL-c3h2-mz-112.8.2-SA6


The error message is POST FAILED: FastEthernet0/1 failed front-end loopback test

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
flashsplash Sun, 08/19/2007 - 08:36
User Badges:

Did u replace the 2900Xl ios with the 3500XL version?


If so not sure if it would be compatible. Just but the old ios back on the 3500XL


bye flash...

roblesdaniel Sun, 08/19/2007 - 09:15
User Badges:

oops,


Made a mistake, the current image is c3500xl-c3h2s-mz.120-5.WC17.bin


Thanks for reply.



royalblues Sun, 08/19/2007 - 10:32
User Badges:
  • Green, 3000 points or more

Friend,


The error you are seeing during post does not suugest that it is because of the IOS.


Post failures afre more likely a cause of hardware failure


Narayan

Actions

This Discussion