VPN Client 4.8 - Is it supported on Windows 2000 Server

Unanswered Question
Aug 19th, 2007
User Badges:

Will the Cisco VPN client run properly on the following and what is the minimum version

windows 2000 server

windows 2000 server advanced

windows 2003 server

Also, if they work do you have to turn any services off etc.

I ask because it has not been obvious ion the Cisco web site and we have had a clients who try these versions they don';t work then they try XP and it works straight away.


See attached Supported Spread Sheet and I stil cannot answer the above questions.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion