rmon alarm creation failure - false OID?

Unanswered Question
Aug 20th, 2007

Hi there,

I'm working hard to get the problem solved but I'm at a loss.

I try to set up an alarm for over threshold in the rttMonJitterStatsRTTMax so the command is i.e. "rmon alarm 1 rttMonJitterStatsRTTMax 5 abs r 10 1 f 5 2 owner config"

but I receive an "Alarm creation failure".

I also tried instead of MIB object name the OID (1.3.6.1.4.1.9.9.42.1.3.5.1.9).

1.3.6.1.4.1.9.9.42.1.3.5.1.9.

1.3.6.1.4.1.9.9.42.1.3.5.1.9.0

1.3.6.1.4.1.9.9.42.1.3.5.1.9.0.

.1.3.6.1.4.1.9.9.42.1.3.5.1.9

.1.3.6.1.4.1.9.9.42.1.3.5.1.9.0

rttMonJitterStatsEntry.9

etc...

I get either an alarm creation failure or an unknown object message.

http://cisco.com/en/US/tech/tk869/tk769/technologies_white_paper09186a00801b1a1e.shtml#rmonalarmevent

neither works...

Anyone can help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Mon, 08/20/2007 - 05:18

You need get the specific index value of rttMonJitterStatsRTTMax like shown in the example:

rttMonJitterStatsRTTMax.100.120518706

Can you walk the object to see what the specific value is? Then you can use this.

kloetpatra Mon, 08/20/2007 - 06:18

Not really. I only know the snmpwalk method in CLI. But is there any other way I can get the value? Especially if you have console access?

Actions

This Discussion