IDS 4210 downgrade issue

Answered Question
Aug 20th, 2007
User Badges:

Hi,

I want to downgrade my IDS system 4210, due to expirience performance issues after the latest upgrade to IPS-K9-sp-5.1-4 service pack. Can anyone inform me for the relevant downgrade path?


Urgent...Thanks in advance

Correct Answer by attmidsteam about 9 years 8 months ago

Have you tried the 5.1(5) service pack? There were some engine fixes when analyzing web traffic on non-standard ports which dramatically increased performance. Also note that recent signature updates have retired lots of signatures to increase performance on the smallest sensors (like the 4210) so try that as well. If that doesn't work, I would open a TAC complaining of performance issues and/or flatten your sensor and recover with a 5.0 ISO.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (3 ratings)
Loading.
Correct Answer
attmidsteam Wed, 08/22/2007 - 07:46
User Badges:
  • Silver, 250 points or more

Have you tried the 5.1(5) service pack? There were some engine fixes when analyzing web traffic on non-standard ports which dramatically increased performance. Also note that recent signature updates have retired lots of signatures to increase performance on the smallest sensors (like the 4210) so try that as well. If that doesn't work, I would open a TAC complaining of performance issues and/or flatten your sensor and recover with a 5.0 ISO.

jgtheodor Wed, 08/22/2007 - 22:22
User Badges:

I did it. It seems to be working fine with service pack 5.1(5). However in the case that i would downgrade to 4.1(5) what path i should follow?


Thanks in advance and Best Regards

attmidsteam Thu, 08/23/2007 - 06:21
User Badges:
  • Silver, 250 points or more

Also, I forgot to mention that 5.1(6)E1 is out also.


To downgrade to the last version installed, type:


#conf t

#downgrade


rhermes Thu, 08/23/2007 - 09:58
User Badges:
  • Gold, 750 points or more

If you wanted to image your 4210 to 4.x (keeping in mind there havn't been any signature updates for the past 11 months), you would need to re-image (loosing all your settings and custom signatures) the sensor with one of the 4.x boot image CD's.

Unfortunately the .iso's for these CD's are not on CCO (that I can find), but there were copies shipped with the sensors (if you ordered your sensor during the 4.x era) or you used to be able to order them from Cisco.

Actions

This Discussion