Unanswered Question
Aug 20th, 2007

I try to rate-limit with no burst. But, it seems the rate-limit command does not support a zero burst...The equation I was using for rate-limit

normal burst= (rate-limit/8)*1.5

exceed burst= normal burst * 2

But now I have changed just to test, by lowering the normal and burst...

I try to limit my network to 20Mbps, but i always get a some peak times which reach 27-30mbps.

rate-limit input 20000000 250000 300000 conform-action transmit exceed-action drop

rate-limit output 20000000 250000 300000 conform-action transmit exceed-action drop

I have a cisco 6500 switch with ratelimit on vlans.

Is there a better way to apply rate-limits ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gmarogi Fri, 08/24/2007 - 12:23

To configure or modify the rate-limit for a particular D-proxy, or to specify a global rate-limit, enter the rate-limit command in ddos configuration mode. The no form of this command turns off rate limits. The syntax for this CLI command is as follows: rate-limit [ipaddress | global | unknown] rate-limit

For more information please click following URL:


mohammedmahmoud Fri, 08/24/2007 - 12:44


Extended burst is configured by setting the extended burst value greater than the normal burst value. Setting the extended burst value equal to the normal burst value excludes the extended burst capability, and thus you should use normal burst = excess burst.


Mohammed Mahmoud.


This Discussion