Plz help with my IOS

Unanswered Question
Aug 20th, 2007
User Badges:

Will IOS 12.1 be suitable for the CCNA exam? I have 12.1 running on my routers. I'm taking the single module option and read in Wendell Odom's book one needs to have IOS 12.2. Is this the minimum for the exam or will I be ok with 12.1?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srue Tue, 08/21/2007 - 05:47
User Badges:
  • Blue, 1500 points or more

You should try to get 12.2. What kind of router do you have?

Actions

This Discussion