WLC 2106 is not able to trunk

Unanswered Question
Aug 20th, 2007

Dear All,

I am seeing a strange issue with WLC 2106. Following is my setup :

Catalyst 3750 <-> WLC 2106 <-> 1131 AP

I have a physical port on 3750 configured as dot1q trunk. I have allowed all the VLANs. On 2106, I have the default interfaces configured with IP addresses. Everything is fine up to this point. When I create a dynamic interface on 2106 I lose the connectivity to my managment interface along with the AP-manager interface. However, I can ping the Dynamic interface which I created but it doesn't let me manage the controller. I believe that you can configure the dynamic interface to allow the management of controller. I don't know if this is a known bug or not but if I delete the dynamic interface I am able to restore the connectivity to the management interface.

While creating the dynamic interface for WLAN I specify it to be on the same physical port as managment which is port 1. I don't want to have two phyical links from the controller to the switch so I haven't tried to isolate the dynamic interface to point to one of the other physical interfaces. Also, this will not work if I have more than 6 vlans.

Any help is much appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dancampb Mon, 08/20/2007 - 18:44

There isn't a problem using the same physical port to map the interface to. Typically when you lose connectivity to the controller when creating the dynamic interface it is because the computer that you are using is on the same VLAN as the dynamic interface you are creating. At the moment wired devices are not able to share the same VLAN as the wireless devices.

coldnfuzz Mon, 08/20/2007 - 19:20

dancampb,

Thanks for your response. I have tried creating different virtual interfaces. It doesn't work with any of them. I am not sure what it is but it is very strange. I do see that the port on 3750 is trunking but I am not able to ping management & dyanamic interfaces at the same time.

Thanks

LUIGI PIETRONAVE Tue, 08/28/2007 - 11:46

Hi,

I found some errors like yours. I'll try to explain:

I've a controller with several VLAN:

vlan 10 management and ap-manager ( untagged )

vlan 20 --> wlan 1

vlan 30 --> wlan 2

When i connect 2106 to the switch with 2 ports ( one for management/ap-manager and vlan 20, the other for vlan 30 ) i cannot connect to the controller at all, it lose connectivity.

When i connect the controller using only one port all works fine.

I'm using the same configuration I was using with wlc2006 and before all was working fine ( also with 2 ports connected ).

It seems that something like spanning-tree was blocking one port of the controller ( the management !!! ) ...

regards

Luigi

PS: i just found this behaviour, tomorrow i'll do further tests

damoy Wed, 11/07/2007 - 17:20

Are you trying to configure your dynamic interface with the same vlan that your're currently managing from? If so, you can't do this. Your wired managment vlan cannot be used as a wlan. Hope this helps.

LUIGI PIETRONAVE Wed, 11/07/2007 - 23:48

Hi,

thanks for the reply but i've:

VLAN1--> management and ap-manager

VLAN10--> dynamic1

VLAN20--> dynamic2

....

Many thanks

Luigi

damoy Thu, 11/08/2007 - 23:24

Hi Luigi,

When you say lose connectivty, I'm assuming you're losing connectivity between your managment workstation and the controller (if this is not the case, then ignore the rest of this post). If this is the case, then you have...

VLAN1--> management and ap-manager

VLAN10--> dynamic1

VLAN20--> dynamic2

VLAN??--> wired workstation

What vlan is your workstation on?

Actions

This Discussion

 

 

Trending Topics - Security & Network