NAS and Cisco 877W

Unanswered Question
Aug 20th, 2007

I bought a NAS using Samba and FTP server and plug it on one ethernet port on my 877W router. I can see the shared drive on every computer plug in to my router but can't see it on my wirless laptop or clients. I can see all devices (printers, SAT receivers, access point, etc..) wired to my router except the NAS. Anyone can help me on how to configure my 877W to see the NAS?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
b.hsu Mon, 08/27/2007 - 06:27

Check if you are able to ping the NA from wireles computer. Upgrade the router software and see if that works. Check for firewall on the computer.

butchok123 Mon, 08/27/2007 - 23:28

Thanks for replying.... Can't ping NAS from wireless computer. I already disabled the firewall and its the same. At the moment I'm running IOS ADVIPVERVICESK9-12.4.9T. Do i still need to upgrade this, i think the latest is 12.4.15T? Also, I connected the NAS to an access point which is connected to my Cisco 877W as a client and it works fine. I think its my running config but I'm still not that good in setting it up. Do you know how to add the NAS in the running config? Attached is my running-config.

kfsaini Wed, 09/12/2007 - 14:26

What type of NAS device are u using?




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode